Forums

ForumsSupport Forum

[Fixed] Last Stand Union City Problem

Posted Apr 23, '14 at 6:49am

robokiller565

robokiller565

2 posts

After I bought the survival kit for the game, adobe flash crashes when I start the game already logged in and when i log in while in the game.

Please help?

 

Posted Apr 23, '14 at 8:38am

robokiller565

robokiller565

2 posts

Don't bother. It started working out of the blue.

 

Posted Apr 23, '14 at 1:45pm

Ferret

Ferret

8,905 posts

Administrator

@robokiller565 Glad to hear it!

 

Posted Jul 14, '14 at 10:40pm

jpm923

jpm923

2 posts

I just started having the exact problem. as @robokiller565. Did you just leave it for a while and come back and it worked? I was actually looking forward to playing.

 

Posted Sep 15, '14 at 3:52am

zombobie

zombobie

1 post

[b] Same problem how long did you leave it?

 

Posted Sep 17, '14 at 12:13pm

Ferret

Ferret

8,905 posts

Administrator

@jpm923 @zombobie Could you try a "Privacy" window in FireFox, or an "Incognito" window in Chrome?

 

Posted Sep 17, '14 at 5:06pm

jpm923

jpm923

2 posts

@Ferret it eventually worked for me, after an hour or so.

 

Posted Mar 1, '15 at 3:27pm

epickiler104

epickiler104

1 post

MY game Crasehs when i bought the Survival Kit Now It sucks

 

Posted Mar 2, '15 at 5:27pm

Ferret

Ferret

8,905 posts

Administrator

@epickiler104 Could you please test in anther browser for me? I suspect that will work, and it's a caching issue.

 
Reply to [Fixed] Last Stand Union City Problem

You must be logged in to post a reply!