ForumsSupport Forum

The Last Stand - Dead Zone Black Screen

Posted May 18, '14 at 4:59pm



1 post

Does anyone else have a problem where you click dead zone and when it should load it shows the image it should for a second then the screen just goes black? If you know the answer to my question please give me it. Thank You.


Posted May 18, '14 at 6:06pm



25 posts

I've seen this issue come up an awful lot with many players. I can't really think of any causes except for server connection issues. I think the best thing at those times is to:
1) Refresh multiple times.
2) Try all other browsers at your disposal.
3) Give it some time and hope it works later on.
I think point 2 is rather effective. If it still doesn't work, I recommend point 3.


Posted May 18, '14 at 6:58pm



10,644 posts


Flash/browser/java up to date?

First time you play it? Then:

- (as mentined) refresh the site
- (as mentined) try another browser)
- Did you have an adblocker running? If so disable it.
- Did you play behind some kind of "internet safety software" (like netnanny/K9)? If so diasble them (if possible^^)
- Also firewalls could casue problems, so disable your one for a short time, just to test it, then actvate it again!!! If all wrok fine them you must work on your firewall.

Or did you play it before with not problems and now its black? Then:

- Did you make any changes since the last time it work (install new software for example)? Thats maybe the problem.
- (as mentined) Also possible its only a minor problem, try again later.


Posted May 19, '14 at 12:01pm



203 posts

not fixed or what?
Also unleash you and I have the same type of knowledge I would have answered the same except the fire wall you should mention that you are not responsible of any harm after doing that step.

Reply to The Last Stand - Dead Zone Black Screen

You must be logged in to post a reply!