Forums

ForumsSupport Forum

[Solved] Unable to find user settings

Thread Locked

Posted Jun 10, '14 at 2:40pm

ZoroR

ZoroR

8 posts

I have multiple problems with my AG settings - all of sudden, I´m not able to find out if I´m logged in or not (obviously, now I am, but I had to find it out in a very roundabout way). There used to be a log in box on the AG toolbar (or below, I don´t remember), which seems to be gone and I can´t find info about my account, log in/out, anything... I wanted to change my settings, and I can´t do even that (when I finally access my profile).
And also, all of sudden, it seems I can´t post comments to the games - I can see the number of comments, but they don´t load nor can I post mine...

How can I fix that...?
Thanks for any tips.

 

Posted Jun 10, '14 at 3:03pm

gh0sts

gh0sts

888 posts

Have you tried more than one browser? Which one are you using currently, and which one were you using when the log in box wasn't there?

 

Posted Jun 11, '14 at 6:52am

ZoroR

ZoroR

8 posts

I´m still using IE, now and back then too.... Oh wait, that does the trick! I can see it in Chrome. *eyeroll* Yeah, why think of the easy solution when you can make it nice and complicated. Thanks.

 

Posted Jun 13, '14 at 4:18am

MrDayCee

MrDayCee

11,931 posts

Moderator

Seems like your problem is solved then @ZoroR! I will lock the thread, but if the problem continues, let me know on my profile and I will open it again, ok? =)


last edited Jun 13 2014 04:20 am by MrDayCee