ForumsSupport Forum[Solved] Support Links for Cloudstone are incorrect

4 1364
Erile
offline
Erile
439 posts
Chancellor

For the game Cloudstone: http://armorgames.com/cloudstone-game/15364

If you click the "Visit the Forum"/"Contact Support" tabs on the right side of the game window it sends you to not entirely correct linkages. (I should have stated in the title that the ArmorGames links are not correct.)

Currently it sends you to forums.cloudstonegame.com which is incorrect, it should send you to forums.playsaurus.com

I have a feeling that the existing links are simply out-of-date as they are partially functional. The existing link does allow you to see the forum main page, but it does not allow you to log in from there without returning a 503 error. Clicking on anything from that page sends you to forums.playsaurus.com instead. As the game tells you when you first log in, the proper link should be forums.playsaurus.com

Thanks

  • 4 Replies
Tasselfoot
offline
Tasselfoot
520 posts
Lord

Thanks. The links have been updated.

Erile
offline
Erile
439 posts
Chancellor

Actually, they go here now:
http://armorgames.com/cloudstone-game/forums.playsaurus.com

instead of just:
forums.playsaurus.com

And need fixing once more.

Thanks.

Ferret
offline
Ferret
9,293 posts
Constable

Have to ping him by going @Tasselfoot

Tasselfoot
offline
Tasselfoot
520 posts
Lord

Ok. Got it for realz this time. Silly auto-filling domains on our forms when we don't specify http://

Showing 1-4 of 4