ForumsSupport Forum[Solved] The last stand not working?

3 99
rsillmonjr
offline
rsillmonjr
1 posts
Peasant

game not loading, white page?

  • 3 Replies
RavePenguin
offline
RavePenguin
471 posts
Shepherd

Hey @rsillmonjr,

I had posted in the game's comments (Ferret has as well) but I hadn't gotten around to posting in the forums till now. We are currently asking players that are experiencing trouble accessing the game for some browser information. We'll be collecting this and using it to share with the ConArtist Games team to help look into what may be causing the MMO to load the page but not the game directly.

To get started, which browser are you using and which browser version are you on? If you are not sure what version you have installed you can use https://www.whatismybrowser.com/ to check. We are looking for the browser version from all of the data that the website will display. Also if your Flash Player isn't up to date, i'd recommend looking at getting it updated (https://get.adobe.com/flashplayer/)

-RP

RavePenguin
offline
RavePenguin
471 posts
Shepherd

Hey everyone,

Thank you all for Flagging the game and also sharing your browser information with us, it was helpful to make sure we had some information to report! We'll follow up once we have some new information to share.

-RP

RavePenguin
offline
RavePenguin
471 posts
Shepherd

Hello all,

The game servers are back up and running. If you are using Firefox, Chrome or another browser that has blocked the Flash Player from running by default please make sure you have enabled the player to get the game loading for you.

[Edit] This is an example of where to check if the browser has disabled the player for those that have Firefox 55+ or Chrome 55+ browsers.

Chrome: https://armorgames.zendesk.com/hc/article_attachments/115004152454/image.png

Firefox:

https://armorgames.zendesk.com/hc/article_attachments/115004125933/image.png

-RP

Showing 1-3 of 3