ForumsFlash Games[NECRO] GemCraft Graphics Glitch?

9 2502
fleazilla
offline
fleazilla
4 posts
1,130

GemCraft Graphics Glitch?

I'm level 25 now, I;ve got the glowing borders on the first 6 areas (revealing the first secret level) and have completed up to and including the first epic battle.

When I started playing the game everything was fine but the last dozen or so battles that I have played when I'm finished the screen goes dark and I can see trees and towers, then it goes back to the main screen which is also black except for all the areas show up. When I try to save the whole screen is black but if I click in the right areas I am able to save.

I have been reloading the webpage (and therefor the game) and relying on the autosave slot to continue playing - sort of annoying - anybody else have this problem?

OSX 10.5; Safari browser 3.1.2

  • 9 Replies
firetail_madness
offline
firetail_madness
21,749 posts
800

I think this should be in the flash games section.

Also, I've never experienced this problem before. Try it on Firefox, I'm not sure.

dirkpitt1
offline
dirkpitt1
1,368 posts
0

*points at flash game section*
go, my young grasshopper...

Estel
offline
Estel
2,064 posts
950

I think this thread could belong in both.

But for an answer, you have a better chance if I move this. If you want to move back for any certain reason, let me know.

fleazilla
offline
fleazilla
4 posts
1,130

Now that everybody is done organizing -- is there any actual help on these forums?

d0m1nated14
offline
d0m1nated14
763 posts
2,150

This has never happened to me, but I don't know if me having Internet Explorer updated to the max has anything to do with it. Maybe you do need to try on another browser.

a7xfan
offline
a7xfan
223 posts
620

fire fox probally would clear it up i switched to firefox and its been better

AmaroK
offline
AmaroK
14 posts
200

I have played this game all the way through both on fire fox and IE, cant say have i have had any problems. I'd strongly suggest checking that all your browsers are in fact running an up to date version of all plug ins, i have had strange things where for some reason 1 browser its trying to use an older version of a plug in, and causes some strange things to happen. Just a suggestion.

jimmie123
offline
jimmie123
123 posts
30

I too have experienced this same issue. It happens very randomly. Thankfully, I've more or less memorized the game save locations, so I saved, exited, and came back in - everything was fine. It is sort of annoying though, lol. The first time it happened, I thought it was part of the game, but soon figured that it wasn't.

seesine
offline
seesine
59 posts
0

im at last epic battle with level 73....it's to hard....

Showing 1-9 of 9