ForumsNewcomers Forumwhy not loading?

5 4402
revolushn
offline
revolushn
65 posts
240

This may be a silly question. Easy to answer or a basic fault on my part..
But why don't games load three quarters of the time. Generally the page will load the first time I play it. But if I leave half way through, or go to another page and return to the page I was playing, it wont load. at all. The ads will load - no problem there. but the games don't. I can refresh, or just type in the address again, but the game wont load again. what's up? Do i have to do something differently? Are my settings wrong? It seems crazy. My connection is fine. Other pages load perfectly and quickly.

Any help appreciated. I spend more time on here trying to load games than playing them

  • 5 Replies
Zophia
offline
Zophia
9,472 posts
4,835

I really have absolutely no idea about what this could be caused by, but what browser are you using? AG is best viewed in FireFox.
Other guesses would be something with your flash player or your cookies, but I honestly don't know about this sort of thing.
Tried to be of help, sorry if I failed.

revolushn
offline
revolushn
65 posts
240

Safari. Weird thing is the games load fine first time I play them, but when i want to revisit them them don't. Well, sometimes they do. It's odd. Also seems its the games I WANT to play again that don't. Games I don't care about load fine every time. Maybe AG just hates me

Moegreche
offline
Moegreche
3,304 posts
17,370

I don't know anything at all about Safari, but here are a few basic suggestions:
Make sure that all your browser-based stuff has the latest versions, so your flash player and java. Usually these update automatically, but you might have that function turned off.
I would also try going into your privacy or history settings and clearing all the data. Also, turn off the option to save history for x number of days. It will be like loading the game for the first time every time, but at least they'll load.
It sounds like a coding issue on our end, though. That perhaps the cookies that store the loading information aren't communicating with Safari very well. Anyway, check your updates and try to browser history thing. If that doesn't work, we'll need to do some more investigating.

helloiambored
offline
helloiambored
77 posts
60

tracking cookies dont work all the time

armor_warrior
offline
armor_warrior
1,134 posts
710

Well you can do what moe said or a simple solution is to just get FireFox and it will work fine.

Showing 1-5 of 5