Forums

ForumsSupport Forum

Color Glitch?

Posted Mar 5, '08 at 9:35pm

Carlie

Carlie

6,915 posts

Knight

Is anyone else getting a strange color glitch in the background? It shows up for me if I go to my comment page, or go into the forums. It is just this really big colorful block that takes over the background.

This has never happened to me before... and I was just curious to see if it was affecting anyone else as well.

 

Posted Mar 6, '08 at 10:21am

royandgrand

royandgrand

254 posts

no that doesnt happen to me /: i hope it stops it for u so you can have a better time at amor games!

 

Posted Mar 6, '08 at 12:22pm

Carlie

Carlie

6,915 posts

Knight

It is not happening today. It could have just been something late last night when not many people were on, and been corrected by now. But its looking normal again!

 

Posted Mar 6, '08 at 12:26pm

Asherlee

Asherlee

5,189 posts

Knight

That's happened to me every now and then. When I close my browser and clean out the cache and all that mess it seems to fix it. Or I'm just superstitious.

 

Posted Mar 6, '08 at 12:33pm

Carlie

Carlie

6,915 posts

Knight

So it has happened to other users then... last night was the first time it had every happened to me, and everything looks fine this morning. I have gotten the mysql errors many times, but this was a new one for me.

 

Posted Mar 6, '08 at 12:47pm

Asherlee

Asherlee

5,189 posts

Knight

Yes, I'm quite familiar with the mysql errors!

 
Reply to Color Glitch?

You must be logged in to post a reply!