ForumsSupport ForumLinking pages

21 4895
royandgrand
offline
royandgrand
244 posts
1,970

all of a sudden i cant link pages anymore like wats wroung? its not leting me do links. /:

  • 21 Replies
Asherlee
offline
Asherlee
5,065 posts
1,175

Show me how you are trying to do it.

royandgrand
offline
royandgrand
244 posts
1,970

http://armorgames.com/community/thread/327202/linking-pages



i just go to top of page copy the address and paste it in here.

royandgrand
offline
royandgrand
244 posts
1,970

oh it worked!

Asherlee
offline
Asherlee
5,065 posts
1,175

what works better is to do this (minus the .):

[ur.l=http://armorgames.com/page/help]Help Page[/.url]

royandgrand
offline
royandgrand
244 posts
1,970

how u do that switchfoot?

Asherlee
offline
Asherlee
5,065 posts
1,175

Roy, just as I explained two posts up.

royandgrand
offline
royandgrand
244 posts
1,970

i dont get what ur saying asherlee?.

royandgrand
offline
royandgrand
244 posts
1,970
Asherlee
offline
Asherlee
5,065 posts
1,175

post this without the periods: [ur.l=http://armorgames.com/page/help]Help Page[/.url]

Will make this: Help Page

royandgrand
offline
royandgrand
244 posts
1,970

[ur1http://armorgames.com/community/forum/34/support-and-suggestions]hi lol[/.url]

royandgrand
offline
royandgrand
244 posts
1,970

[ur1http://armorgames.com/community/forum/34/support-and-suggestions]hi lol[/url]

Asherlee
offline
Asherlee
5,065 posts
1,175

Well that 1 needs to be an L and no period in the last url part.

Asherlee
offline
Asherlee
5,065 posts
1,175

Roy

royandgrand
offline
royandgrand
244 posts
1,970

[ur1http://armorgames.com/community/forum/34/support-and-suggestions]hi lol[/urL]

mrtim
offline
mrtim
2,717 posts
2,235
Showing 1-15 of 21