ForumsNews and Feedbackag3 game problem - exit path disconnecting between rooms

4 2529
GhostOfMatrix
offline
GhostOfMatrix
15,526 posts
Constable

i was playing exit path and noticed every room i entered and in mid game it says connection lost everywhere i go and this is on multiplayer, but when i play exit path on this site it works fine for me.

so is this a ag3 bug or not... im not liking how everywhere i go it says connection lost after 1 game

but when i play on ag2 it's perfectly fine for me.

  • 4 Replies
cormyn
offline
cormyn
2,908 posts
Peasant

We'll have to check this out, I can't think of any reason that it would drop out, since the Flash file that loads is the EXACT same copy. We'll double check the Flash settings on the page and see if we can track it down.

Can you also post this on Get Satisfaction for us?

cormyn
offline
cormyn
2,908 posts
Peasant

AG3 has some slightly different parameters when loading the Flash games, and we're going to look at those a little more closely to see which of those are causing the problem.

GhostOfMatrix
offline
GhostOfMatrix
15,526 posts
Constable

OK i don't know what would be wrong with it because i was playing it last night on the beta site and it was perfectly fine for me, it was just two days ago it was buggin me when i went into every multiplayer room and played 1 match then it just said "connection lost".

cormyn
offline
cormyn
2,908 posts
Peasant

James is working on it. Probably won't get fixed fully until the beta release on the 13th.

In the meantime, play it on AG2.

Showing 1-4 of 4