ForumsNews, Feedback and Suggestionsfriends/followers link not working in beta

20 3359
thaboss
offline
thaboss
1,664 posts
215

when i click the link an error message comes up form google chrome.

http://s3.amazonaws.com/satisfaction-production/s3_images/358802/friends_mistake_inline.png

then, when i try to refresh it...

http://s3.amazonaws.com/satisfaction-production/s3_images/358804/friends_mistake_2_inline.png

  • 20 Replies
GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

I've been having a similar problem, but I use Firefox. Whenever I try to go on my profile on AG3 or look at friends and followers it shows me this.

http://i1191.photobucket.com/albums/z480/Matrix10000/ProblemonAG3.png

I try refreshing the page and other things but nothing seems to work.

BlackSkullDragon
offline
BlackSkullDragon
163 posts
1,140

I'm having the same problem that GhostOfMatrix has, every time I try to go to some profile it shows me a blank page. It happens in other users profiles and in my own.

thaboss
offline
thaboss
1,664 posts
215

i can get to my dashboard, but not to my profile or other's profiles. the same message appears. also, the second message only appears when i click the reload button it gives you, not when i click the actual refresh button that is in the top left part of the browser.



GhostOfMatrix:
can you fix that picture?

GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

can you fix that picture?

How can I fix the picture? What do you want me to do?

I took a screen shot of what it showed me when I tried to get on my profile. I have the same problems with other peoples pages too.
thaboss
offline
thaboss
1,664 posts
215

How can I fix the picture? What do you want me to do?


well... to me it looks like this:
http://i1191.photobucket.com/albums/z480/Matrix10000/ProblemonAG3.png

and that looks a lot like the picture has been moved or deleted. so i was hoping you would try to get another or someting.
GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

and that looks a lot like the picture has been moved or deleted. so i was hoping you would try to get another or someting.

Sorry, but I still don't get what you're trying to say.

I took a screen shot, pasted it into paint, cropped it, saved it, uploaded to photobucket then put it on here.

I don't understand why the screen is white. That's how it is everywhere I try to go. Except for the games. The games work for me.
thaboss
offline
thaboss
1,664 posts
215

ok, i am REALLY confused. before, it it was a small little picture that looked kind of like this:

http://content.screencast.com/users/brenden12/folders/Jing/media/d5a25da2-18d6-473c-99ca-b1cd77b7992d/photobucket%20mistake.png

then, on top of the symbol, it said "this image has been deleted or moved" (or something like that)

now the picture seems to be working. i'm sorry for that mistake.

thaboss
offline
thaboss
1,664 posts
215

AAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!! now it is messed up again!!!!!!! it looks like this:
http://content.screencast.com/users/brenden12/folders/Jing/media/a12ec933-b6ba-45ed-b08c-698592baf1a3/real%20photobucket%20mistake.png

but i saw the real picture so i know what it looks like. i think there is something wrong with photobucket.

GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

i'm sorry for that mistake.

It's okay. I was a little confused too on what you were trying to ask me.

They must be fixing AG3 or something. That could be why it's not working.
thaboss
offline
thaboss
1,664 posts
215

yeah. i mean, it was a new beta release. there had to be SOME problems. remember what it said in the newsletter:

Also, please keep in mind that this is a beta, things will break, and your comments/activities could be deleted at any time!


but i still wonder what the problem is...
GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

It hasn't worked all day for me.

Matrix no likey this.

thaboss
offline
thaboss
1,664 posts
215

it started today, i think. it might have happened yesterday, but i didn't go to my friends/followers page yesterday, so i don't know. (but i don't think so)

samdawghomie
offline
samdawghomie
3,665 posts
500

Well it seems to me that the User Profiles are getting a huge update because this has been going on all day. Plus I can visit all other sections of the beta fine.

thaboss
offline
thaboss
1,664 posts
215

also, some of the games aren't working either. some are, but some aren't.

GhostOfMatrix
offline
GhostOfMatrix
15,614 posts
4,690

I found no problems with the games. But since yesterday morning when I woke up the beta hasn't worked. It's 1:38 PM right now and it still doesn't work.

They must be fixing it.

Showing 1-15 of 20