Forums

ForumsNews, Feedback and Suggestions

Sign in problems:

Thread Locked

Posted Jan 4, '11 at 6:13pm

thaboss

thaboss

1,667 posts

I tried to sign with my google account, but then when I got to the part where you combine your AG account with your google account, I changed my mind. So, I went to the sign in link at the top of the page. it said, "Welcome back (name)" and it had a big google logo. So then I clicked, "Not You?" Then, I signed in normally, and I got signed in but it took me to the error page, but I was signed in normally. What was the error? i tried it again and the same exact thing happened. I also noticed that there was an error message. (it even said ,"reference this error message in your submission) it said, "General exception (No authentication token provided)"

and is there any way to stop AG from recognizing my google account? if i log off, then go to the login page thing, it says, "Welcome back (name)" I even made sure not to check the "remember this authentication" check box.

http://content.screencast.com/users/brenden12/folders/Jing/media/7510aaf3-0822-414c-b3eb-3614f34014ff/the%20error%20page.png

 

Posted Jan 4, '11 at 6:16pm

thaboss

thaboss

1,667 posts

um... sorry about the super long name. i wasn't thinking. can someone change it to "beta: google sign in + switch to regular sign in = problem." or something like that.

 

Posted Jan 5, '11 at 12:48am

KyahcoSukaimasutae

KyahcoSukaimasutae

322 posts

wel are you saying you don't want it to log you in with google? (why... what ever) but go to your "my armory" and then go to your privacy/profile and on the right it says manage links then in that it says remove all. press rmove all and it should remove that link. now you can't sign in with google. but the erorr screen has graphics errors!! XD and the congrat you found the error screen is funny!!!!

 

Posted Jan 5, '11 at 12:51am

KyahcoSukaimasutae

KyahcoSukaimasutae

322 posts

or well you can just press the X next to the indavigual links when you put your mouse over it. (sorry for the double post!)

 

Posted Jan 5, '11 at 3:46pm

thaboss

thaboss

1,667 posts

since you didn't link your google account and you signed in regularly, it was trying to redirect back to this authentication page. you did nothing wrong, its just a slight bug we need to address.


thats what James said on getsat.