Forums

ForumsFlash Games

Armor Mayhem Support

Posted Jan 8, '11 at 3:54am

jd2895

jd2895

1 post

Hi, so apperently this has happened to lots of people, but after you press play and watch the intro, the background art comes up with some planet and a spaceship, but no menu. I updated my flash, set graphic levels to LOW, turned the music and sound effects off, but still nothing happened.. and I REALLY want to play the game.. help?

 

Posted Jan 8, '11 at 4:34am

Snorlaxgab

Snorlaxgab

8 posts

I have the latest version of Adobe Flash. But, why can't I still play this game? There were no other programs running when I tried to play this.

 

Posted Jan 8, '11 at 4:43am

Dhet2All

Dhet2All

1 post

When I clicked the "start mission" button the game froze or hanged.

 

Posted Jan 8, '11 at 5:32am

Falcon4415

Falcon4415

130 posts

I also have experienced the "buttons not appearing" issue, but only if I am logged in, if I am not everything's fine.

 

Posted Jan 8, '11 at 6:25am

SupercheoS

SupercheoS

2 posts

me to... its just the spaceship and title...

also... does armor games have a new logo?

 

Posted Jan 8, '11 at 6:47am

SupercheoS

SupercheoS

2 posts

well its working now... uhh... thanks for the help i guess...

 

Posted Jan 8, '11 at 7:45am

SHOL3

SHOL3

1 post

needs to load 30 minutes more after it says it done so it doesnt glitch :\\

 

Posted Jan 8, '11 at 8:21am

ArmorMatheus

ArmorMatheus

3 posts

The game froze after i pressed the start button.
My flash player version is 10,1,103,20

 

Posted Jan 8, '11 at 8:47am

John345

John345

2 posts

The game is great, I canĀ“t see the start button even thought I have updated the flash player. after I updated the flash player it worked, but only one time.

 

Posted Jan 8, '11 at 8:59am

John345

John345

2 posts

The game is working now, I just logged out. Sorry for the trouble.

 
Reply to Armor Mayhem Support

You must be logged in to post a reply!