Forums

ForumsFlash Games

Armor Mayhem Support

Posted Jan 8, '11 at 1:41pm

k1lleris

k1lleris

2 posts

on the map cold cave, in the very right corner of the map, where the blues spawn in the mission coldness, there is a spiky platform and a hanging rock. if you jump right into the edge of the platform, you teleport right through the rock

 

Posted Jan 8, '11 at 1:47pm

demotiago

demotiago

11 posts

in the lv of big bertha i go to the left side off the screen and i fall

 

Posted Jan 8, '11 at 2:12pm

k1lleris

k1lleris

2 posts

here are some screens from the bug above and another bug:
bug 1 part 1
http://img402.imageshack.us/i/bug1p.png/
bug 1 part 2
http://img193.imageshack.us/i/bug1p2.png/
bug 2 part 1
http://img51.imageshack.us/i/bug2p1.png/
bug 2 part 2
http://img341.imageshack.us/i/bug2p15.png/
bug 2 part 3
http://img211.imageshack.us/i/bug2p2.png/
sorry for double post :/

 

Posted Jan 8, '11 at 2:16pm

Timm638

Timm638

12 posts

In Map Abyss in mission mode are one time out the map!!!
and fall are dont die.
need a kill self button in game

 

Posted Jan 8, '11 at 2:28pm

MasterC2010

MasterC2010

189 posts

i find this annoying:
i have won a game, the game is saving and it says that it can't save because i'm not logged in (which i am)

 

Posted Jan 8, '11 at 2:31pm

kalakili

kalakili

2 posts

for some reason i cant play but i have updated my adobe 3 times but it worked for some time fine but then i reconnected and it stoped working

 

Posted Jan 8, '11 at 2:37pm

kalakili

kalakili

2 posts

ogh i reconnected because i got the same thing as MasterC2010 got.

 

Posted Jan 8, '11 at 3:05pm

Loki1990

Loki1990

7 posts

Hi!
I have a problem! I cant play this game
After i pressed &quotlay" i see on the left side a space station and nothing happend
Theres no button or something like this
HELP ME!

 

Posted Jan 8, '11 at 3:05pm

ChildPleez

ChildPleez

1 post

I updated flashplayer and I cant start the game cause when I get to the starting screen,I dont see the buttons

 

Posted Jan 8, '11 at 3:08pm

MasterC2010

MasterC2010

189 posts

the buttons can be fixed by refreshing the page (it happened to me too)

 
Reply to Armor Mayhem Support

You must be logged in to post a reply!