Forums

ForumsFlash Games

Armor Mayhem Support

Posted Jan 9, '11 at 2:47pm

CatsBrain

CatsBrain

2 posts

I have that freez too... i have 10.1.102.64 version of flash player.
I am using FF 4.0 beta 8, also tryed Google Chrome - notning new.
Lowering the quality doesnt help.
can`t play this game((

 

Posted Jan 9, '11 at 2:55pm

Ion24

Ion24

127 posts

Yeah, I'm having the same problem where the menu comes up, but the buttons don't appear. I updated my flash player to version 10.1.102.64, tried different browsers, and refreshed the page, but nothing seems to work. It seems that it could be up to you now, Louissi.

 

Posted Jan 9, '11 at 2:56pm

orad023

orad023

2 posts

after i pressed start game i see the "mother ship" i think and thats it nothing else happend

 

Posted Jan 9, '11 at 3:33pm

unit117

unit117

3 posts

Not a bug, but I thought I'd make this clear. There is a pause menu thing. Press esc. When you're ingame.

 

Posted Jan 9, '11 at 3:41pm

Loki1990

Loki1990

7 posts

i have the same problem and the same new flash version ...

 

Posted Jan 9, '11 at 3:45pm

Loki1990

Loki1990

7 posts

ive tried to press esc but nothing happens

 

Posted Jan 9, '11 at 4:56pm

Menneh

Menneh

5 posts

It seems when running into corners or the likes and running on, or getting shot, it causes you fall down.
For example: http://img695.imageshack.us/img695/9615/randombug.png

Also, sometimes the player doesn't seem to jump as high. The exact same jump (same spot on the map) often has a different result: it is mostly succesful, but quite often the jump isn't as high as others and it misses the ledge. I have only noticed this in the Data Capture gamemode.

Also the AI of your team could be a bit better on Data Capture. The teammate often takes the data, moves on for a bit and then just steps forward and back rather than capturing the data.

Other than this, great game. And thanks for including the option to configure the controls

 

Posted Jan 9, '11 at 4:58pm

Menneh

Menneh

5 posts

Sorry for the double post, here's the correct link:
http://img695.imageshack.us/img695/9615/randombug.png

 

Posted Jan 9, '11 at 6:30pm

DarthVader12

DarthVader12

2 posts

I suggest that you take the following steps to fix all problems with this game.

1. Update flash player to 10.1.102.64
Go to HERE and click download now
Also go to Here and click download now

2. After that clear your browsing history.
Click tools, then delete/clear browsing history, check mark everything, click delete

3. Delete the game progress and settings.
Open my documents where it says my documents paste this - %appdata%\\Macromedia\\Flash Player\\#SharedObjects\\35X7CPCB\\cache.armorgames.com\\files\\games\\armor-mayhem-10215.swf and delete the file(s)

Will post video soon

 

Posted Jan 9, '11 at 6:31pm

DarthVader12

DarthVader12

2 posts

Sorry for double post but my above post will delete your browsing history and progress in the game.

 
Reply to Armor Mayhem Support

You must be logged in to post a reply!