Forums

ForumsNews, Feedback and Suggestions

AG3 Bugs/Glitches I have noticed.

Posted Mar 1, '12 at 8:20pm

devsaupa

devsaupa

924 posts

Yeah it shows my old armatar too.

That is just lag between AG2 and AG3. It'll show up eventually, no need to worry.

 

Posted Mar 5, '12 at 1:13pm

cormyn

cormyn

2,863 posts

Knight

Guys, if you find bugs, post them on Get Satisfaction ... all of the developers get an Email, and people can vote/rank up the things they want fixed.

Don't post in the forums, or wait until you have a "big enough" list. Bring things to their attention early and often, that's how stuff gets fixed.

 

Posted Mar 5, '12 at 9:08pm

SubZero007

SubZero007

401 posts

Just posted all current noticed issues to Get Satisfaction. Let's get all these worked out!

 

Posted Mar 5, '12 at 9:13pm

SubZero007

SubZero007

401 posts

And just a quick question will Armatar's unlocked during AG2 be usable during AG3? Like maybe legacy Armatars?

 

Posted Mar 12, '12 at 6:44pm

ipiano42

ipiano42

1 post

I've also had some problems, when I play games which require the Up/Down buttons on the keyboard, the browser scrolls up and down when I press them, and I can't play the game because it goes off screen.

 

Posted Mar 12, '12 at 6:50pm

SubZero007

SubZero007

401 posts

I've also had some problems, when I play games which require the Up/Down buttons on the keyboard, the browser scrolls up and down when I press them, and I can't play the game because it goes off screen.

Interesting... try clicking on the game every time it begins behaving that way. See if that works.

 

Posted Mar 13, '12 at 1:30am

nichodemus

nichodemus

11,842 posts

Knight

I've also had some problems, when I play games which require the Up/Down buttons on the keyboard, the browser scrolls up and down when I press them, and I can't play the game because it goes off screen.

Not an AG 3 bug, or even a bug at all. It's because you're not clicking within the game itself, but outside on your browser as Sub-Zero said.

 
Reply to AG3 Bugs/Glitches I have noticed.

You must be logged in to post a reply!