Forums

ForumsSupport Forum

[Solved] Support Links for Cloudstone are incorrect

Posted Jul 12, '14 at 11:21am

Erile

Erile

337 posts

For the game Cloudstone: http://armorgames.com/cloudstone-game/15364

If you click the "Visit the Forum"/"Contact Support" tabs on the right side of the game window it sends you to not entirely correct linkages. (I should have stated in the title that the ArmorGames links are not correct.)

Currently it sends you to forums.cloudstonegame.com which is incorrect, it should send you to forums.playsaurus.com

I have a feeling that the existing links are simply out-of-date as they are partially functional. The existing link does allow you to see the forum main page, but it does not allow you to log in from there without returning a 503 error. Clicking on anything from that page sends you to forums.playsaurus.com instead. As the game tells you when you first log in, the proper link should be forums.playsaurus.com

Thanks


last edited Jul 12 2014 11:22 am by Erile
 

Posted Jul 14, '14 at 2:30pm

Tasselfoot

Tasselfoot

390 posts

Administrator

Thanks. The links have been updated.

 

Posted Jul 14, '14 at 3:00pm

Erile

Erile

337 posts

Actually, they go here now:
http://armorgames.com/cloudstone-game/forums.playsaurus.com

instead of just:
forums.playsaurus.com

And need fixing once more.

Thanks.

 

Posted Jul 14, '14 at 6:13pm

Ferret

Ferret

8,333 posts

Administrator

Have to ping him by going @Tasselfoot

 

Posted Jul 14, '14 at 7:33pm

Tasselfoot

Tasselfoot

390 posts

Administrator

Ok. Got it for realz this time. Silly auto-filling domains on our forms when we don't specify http://

 
Reply to [Solved] Support Links for Cloudstone are incorrect

You must be logged in to post a reply!