ForumsSupport Forum[FIXED] [BUG] Tanki Online - Grey Screen Glitch

22 10678
MrDayCee
offline
MrDayCee
14,756 posts
King

Hey all you Armor Games Tankers!

For quite some time there's been a weird bug/glitch in the form of a grey screen suddenly appearing while playing the MMO Tanki Online. The battle continues and you can hear sounds of it still, but there's nothing you can do or see anymore because of the screen that turned grey...

This is a known bug/glitch and the game devs from @AlternativaPlatform are working hard to fix this as we speak! They may have the issue located, but in order to be sure and be able to fix this, they need feedback from all of you Tankers that play on Armor Games.

If you could provide data on the bug/glitch when/if you experienced it, we could help them fight it and -ultimately- kill it! We're aiming for your ammunition to shoot this enemy out of their tracks and into oblivion!

If you could help us, we'd be ever so grateful to you! Thanx!

  • 22 Replies
AlternativaPlatform
offline
AlternativaPlatform
3 posts
Nomad

Hey everyone!

Thanks, @MrDayCee for creating the topic and introducing the issue to everyine. Wasn't you thinking about Starship Troopers (kill the bug!) while writing the penultimate paragraph?

Indeed, there's an issue, which is quite rare actually and thus hard to be reproduced. But we'd like to fix it asap anyway! To speed up the process, we're asking those of you who faced this problem to share the information about the circumstances in which the glitch appeared.

We'd really appreciate if you could answer few questions:

1) What's your OS?
2) What's your browser version?
3) What's your version of Adobe Flash?
4) When did the gray screen appear - right after loading of the map, few seconds later or that's random?
5) Did you use mouse controls? If so, did you click the mouse?
6) Which map did you join the battle on?
7) Which gun did you use?

Looking forward for your replies!

MrDayCee
offline
MrDayCee
14,756 posts
King

General data...

1) OS : Windows 7
2) Browser Version : FireFox 40.0.2
3) Adobe Flash Version : 18,0,0,232

...

Momentum data...

# 08/23/2015 - 14:17 hrs GMT
4) Grey screen appearance : Respawn on map after being killed
5) Controls Used : Forward Key (W) + Mouse move to left
6) Map : TDM Sephurov
7) Gun Equipped : Twins
8) Hull Equipped : Hornet
9) Players on map : 9
10) FPS : 40
11) Ping : 12

# 08/24/2015 - 01:00 hrs GMT
4) Grey screen appearance : Respawn on map after being killed
5) Controls Used : Forward Key (W) + Mouse move to left
6) Map : TDM Silence
7) Gun Equipped : Twins
8) Hull Equipped : Hornet
9) Players on map : 14
10) FPS : 44
11) Ping : 12

# 08/25/2015 - 10:23 hrs GMT
4) Grey screen appearance : Respawn on map after being killed
5) Controls Used : Forward Key (W) + Mouse move to left
6) Map : TDM Rio
7) Gun Equipped : Twins
8) Hull Equipped : Hornet
9) Players on map : 6
10) FPS : 43
11) Ping : 13

# 08/25/2015 - 10:29 hrs GMT
4) Grey screen appearance : Respawn on map after being killed
5) Controls Used : Forward Key (W) + Mouse move to left
6) Map : TDM Rio
7) Gun Equipped : Twins
8) Hull Equipped : Hornet
9) Players on map : 5
10) FPS : 38
11) Ping : 19

# 08/25/2015 - 10:37 hrs GMT
4) Grey screen appearance : Respawn on map after being killed
5) Controls Used : Forward Key (W) + Mouse move to left
6) Map : CP Rio
7) Gun Equipped : Twins
8) Hull Equipped : Hornet
9) Players on map : 7
10) FPS : 35
11) Ping : 9

From what I can see, the constant variables in these (aside from the gun and hull used) are:
- During a Respawn
- When pressing forward movement key (W) at the same time when
- Moving the mouse to the left
I suspect this is where the problem is located...

MrDayCee
offline
MrDayCee
14,756 posts
King

Forgot to add the callout to @AlternativaPlatform... so here it is!

Alcis
offline
Alcis
2 posts
Farmer

@AlternativaPlatform

in first, sorry for my bad english ^^ not my language.

Same problem as @MrDayCee. I've a grey screen at the same time : Respawn on map after being killed.
Regardless of my gun or my hull, map, numbers of players, fps or ping
I just make a game of one hour in Rio CTF. I've 6 gray screen time. need reload game and re-enter in the party. cumulative points at about 1400. But since the game has been relaunched 150pts gain, crystal ..... 50. amazing.
I've this bug since my beginning on this game.

Use Windows 10
firefox 40.0.3
Adobe flash version 15.8.20082

Really need help for this bug T-T

Alcis
offline
Alcis
2 posts
Farmer

in edit for my last post.

@AlternativaPlatform

Today, I created an account directly on the site Tankionline. and 3rd party ... is anyone's guess ... exactly the same bug! So apparently this problem does not exist just on AG

letgodsortthem
offline
letgodsortthem
84 posts
Scribe

Grey screen, then on refresh, server configuration loading error: Error #2032

9/21/2015 @ 0918 PDT.
1) What's your OS? Windows 8
2) What's your browser version? Chrome, fully updated.
3) What's your version of Adobe Flash? 18.0.0232
4) When did the gray screen appear - right after loading of the map, few seconds later or that's random? Playing in game approx 2min, joined late. Shooting a railgun/wasp combo approx 25x (previously took 6-8 to kill).
5) Did you use mouse controls? If so, did you click the mouse? no.
6) Which map did you join the battle on? Alexandrov Death Match, 6 players.
7) Which gun did you use? Twins. Hunter Base. Using anti-ricochet armor.

ferdthecool1
offline
ferdthecool1
10 posts
Jester

@AlternativaPlatform
I had this bug a lot on Internet explorer but it has not happened on Chrome.

holydemon00
offline
holydemon00
1 posts
Nomad

1) What's your OS? Firefox 40.0.3
2) What's your browser version?
3) What's your version of Adobe Flash? 19.0 r0
4) When did the gray screen appear - right after loading of the map, few seconds later or that's random? in the midle of the game, right after spawn
5) Did you use mouse controls? If so, did you click the mouse? yes, yes
6) Which map did you join the battle on? Pass CTF
7) Which gun did you use? twin gun

MrDayCee
offline
MrDayCee
14,756 posts
King

@holydemon00 Thank you for the feedback! There seems to be a mixup though... OS means 'Operating System', as in Windows 7 or 8, ot Apple, etc. And the FireFox 40.0.3 is the browser version you're using.

abubimir
offline
abubimir
2 posts
Blacksmith

I hear the sound, the picture is greenish and frozen

abubimir
offline
abubimir
2 posts
Blacksmith

Windows 10
Windows Explorer or sometimes Google Chrome
19,0,0,207
Mainly it happens in the middle of the game.
No mouse.
Last map Kungur and before ???.
Twins.

death2grave
offline
death2grave
5 posts
Blacksmith

it almost never appears for me

i think it appears when you lag

MrDayCee
offline
MrDayCee
14,756 posts
King

It is probably related to that, yes... I've seen it happen a lot when my FPS and ping are low. Maybe when using wi-fi for your connection makes it worse, so I suggest a cable connection at all times for these type of games.

AlternativaPlatform
offline
AlternativaPlatform
3 posts
Nomad

Hey guys, wanna hear some good news?

As you know, we've had a long fight with the grey screen bug. We can imagine how dissapointed you were every time when it appeared, and we feel very sorry for the inconvenience it caused. Please, take our apologizes for this.

Fortunately, we finally managed to define the reason of the bug, and released a fix this morning. Internal tests have shown positive results, all that remains is to hear your feedback.

Please, share your observations in comments.

Thank you!

MrDayCee
offline
MrDayCee
14,756 posts
King

Excellent news! Great job @AlternativaPlatform! Let's hope this bug is now squashed once and for all! Yay!

Showing 1-15 of 22

We may use cookies to help customize your experience, including performing analytics and serving ads.
Learn More