ForumsSupport ForumProblems with firefox

4 132
DKGaming21
offline
DKGaming21
3 posts
Shepherd

Howdy all, apologies if the solution here is simple but I've always struggled with this stuff. A couple of months back, armorgames has started to seriously struggle to ever play any games I attempt to run- I have no adblockers or anything of the sort, so I really don't know what is causing this. What happens is the page loads, it attempts to load an ad- never works, as it just shows up with the name of the advertiser and a grey background- I click the skip button and nothing, pure white. Newgrounds works perfectly fine for me, so I don't think its a problem with any flash emulators. Apologies again, I always worry these types of questions are obvious.

  • 4 Replies
Tasselfoot
offline
Tasselfoot
805 posts
Chamberlain

Hi @DKGaming21 Sorry you're having issues!

A few questions:
- does the same thing happen if you use a different browser (such as Chrome)?
- Can you please send me a screenshot of your browser console logs when this happens? It'll help us see if there is an error popping. Load the game page, then right click, go to Inspect, then go to Console. You may need to drag this block up a bit to make it bigger to get all of the info being shown. We'd be concerned about red or yellow messages, potentially.

Also, if easier, we can continue this conversation via email; you can reach me at support@armorgames.com

Tasselfoot
offline
Tasselfoot
805 posts
Chamberlain

In looking at this a little more, I'm seeing the same issue. I'll speak with our engineer tomorrow and see what we can do to solve this

DKGaming21
offline
DKGaming21
3 posts
Shepherd

oh shoot, apologies for the late reply, just woke up- sure, ill check on a different browser and try to get those logs

Ok, it seems to work on other browsers- I used Microsoft edge since I didn't have chrome downloaded and it seemed to work but I can download it if needed
I also don't really know how to link pictures here so I'll email the console over to you.

DKGaming21
offline
DKGaming21
3 posts
Shepherd

Actually, pardon but I should probably mention- on Edge, the game works but the ad that plays before the game loads doesn't. It's just a black box with the advertiser name and a skip button- as mentioned however, skipping allows the game to actually work.

Showing 1-4 of 4