ForumsSupport ForumI can only see new comments if I'm signed out.

14 998
TheMostManlyMan
offline
TheMostManlyMan
5,485 posts
5,495

I was going to my profile and noticed that some comments were missing, so I figured a mod/admin must have deleted them no big deal. I tried hard refreshing first and then I went tried a different browser, I happened to not be signed in on that browser and saw the comments there plus another comment that wasn't there before. I checked on the browser I was originally using and no comment, I then signed in on the second browser and the comments were all gone. I just tried signing out on the first browser and I once again saw those comments, then I signed in to what turned out to be my brother's account and I couldn't see the comments.

  • 14 Replies
xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,794 posts
17,055

Maybe the person who posted the comments deleted them? (Can you do that? :P)

EagleOfFire2
offline
EagleOfFire2
128 posts
1,795

I have the exact same problem everywhere on this site.

When normal refreshing don't work, forced total refresh (CTRL-F5) usuall do.

TheMostManlyMan
offline
TheMostManlyMan
5,485 posts
5,495

Maybe the person who posted the comments deleted them? (Can you do that? :P)
Nope, read the post, I can sign in and out and I'll only see them if I'm signed out. And it's not just comments from one person.

I have the exact same problem everywhere on this site.

When normal refreshing don't work, forced total refresh (CTRL-F5) usuall do.

That was the first thing I tried but to no avail.
xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,794 posts
17,055

This is so weird. I can see ALL comments just fine... Its odd how NO glitches evar happen to me... And my computer is like 10 years old :P

TheMostManlyMan
offline
TheMostManlyMan
5,485 posts
5,495

This is so weird. I can see ALL comments just fine... Its odd how NO glitches evar happen to me... And my computer is like 10 years old :P

Try signing out dude, you might find some comments you didn't see before.
Patrick2011
online
Patrick2011
12,353 posts
8,705

Temporary Codename: Hidden Comment Glitch

I shall now test my profile for hidden comments. Here are two screenshots for the test.

Signed In:

http://i1225.photobucket.com/albums/ee400/Patrick2011b/Images%20for%20Armor%20Games/HiddenCommentGlitchTestLogin.jpg

Signed Out:

http://i1225.photobucket.com/albums/ee400/Patrick2011b/Images%20for%20Armor%20Games/HiddenCommentGlitchTestLogout.jpg

Logging out produces no new comments for me. I'd say it's a caching issue, but you have received no comments in the last hour or so. As a result, my test is inconclusive, and you should post a screenshot of the comments you see when you're logged in and when you're logged out.

TheMostManlyMan
offline
TheMostManlyMan
5,485 posts
5,495

Better yet Patrick you could just go to my profile and sign out and see for yourself so I don't have to go to all the trouble of giving a picture a URL.

Patrick2011
online
Patrick2011
12,353 posts
8,705

Better yet Patrick you could just go to my profile and sign out and see for yourself so I don't have to go to all the trouble of giving a picture a URL.


Logging out shows 5 new comments. However, I was also able to see those comments when logged in by clicking view all comments. This looks more like a caching issue than it did before, though I'm not sure why it would affect your profile and not mine. I'll report this issue to boppins.
EagleOfFire2
offline
EagleOfFire2
128 posts
1,795

It might very well be a caching issue. And that's what I think too. The thing is, this problem happened for me since the very first day I visited the boards on this site and it doesn't happen elsewhere.

I could very easily reproduce the issue on my end (i could do it right now) but giving you screenshots will show you absolutely nothing because there is nothing to see. What usually happen when I post something on this board is that the page is reloaded but not refreshed and the post doesn't show. This post I'm typing won't (usually) show up after I'm sent back to the thread unless I refresh it.

Then going to the specific subforum of the post (in this case support forum) will show my name as the last poster of said thread but won't move that thread up as the last thread to have been updated by a post.

All in all, a quite puzzling bug.

Patrick2011
online
Patrick2011
12,353 posts
8,705

It might very well be a caching issue. And that's what I think too. The thing is, this problem happened for me since the very first day I visited the boards on this site and it doesn't happen elsewhere.

I could very easily reproduce the issue on my end (i could do it right now) but giving you screenshots will show you absolutely nothing because there is nothing to see. What usually happen when I post something on this board is that the page is reloaded but not refreshed and the post doesn't show. This post I'm typing won't (usually) show up after I'm sent back to the thread unless I refresh it.

Then going to the specific subforum of the post (in this case support forum) will show my name as the last poster of said thread but won't move that thread up as the last thread to have been updated by a post.

All in all, a quite puzzling bug.


This thread is about a comment issue, not a forum issue.
EagleOfFire2
offline
EagleOfFire2
128 posts
1,795

It is a whole site issue if you ask me.

And I would not be discussing it if I didn't think they were related.

MrDayCee
offline
MrDayCee
13,452 posts
30,675

This could very well be a side effect from the already exsisting caching problem as hard refreshing normally updates the page and shows posts/comments. This one seems pretty much similar to a caching problem as it refuses to show comments except when loggin off...

To clarify a bit... did the comments stay when logging in again? That's something I couldn't determine from any of the posts about this... could be vital in how to see the problem. =)

Patrick2011
online
Patrick2011
12,353 posts
8,705

To clarify a bit... did the comments stay when logging in again? That's something I couldn't determine from any of the posts about this... could be vital in how to see the problem. =)


Logging in hid the comments again.
TheMostManlyMan
offline
TheMostManlyMan
5,485 posts
5,495

Well the problem seems to have been fixed, at least for me anyway.

Showing 1-14 of 14