ForumsSupport ForumCannot access MMOs and Forum

7 900
darkgandalf
offline
darkgandalf
1 posts
0

Hi! I'm having a slight problem with my account (had to use another one - this one - to access the forum).

Using my own account I cannot access the forum section of the site or play any MMO. I can go on the MMO general page, but when I try to play one I'm redirected to a blank page and nothing else happens. I have no such problem with other types of games (action, adventure etc.). When it comes to the forum, I'm redirected to a 404 page whereas I have no such problem if I use another account (this one for exemple).

Tried to contact support but no answer so far. Twas about 12h ago...

Anything else I can do but wait? Thanks for your time!

  • 7 Replies
pangtongshu
offline
pangtongshu
10,171 posts
2,975

You might be experiencing the Rogue Glitch..can you give a link to your other account so it can be checked?

(hint...to give a link to account: www.armorgames.com/user/ *insert name here* )

ClaudiMon
offline
ClaudiMon
1 posts
0

Exactly the same problem. Same with all browsers. MMO Games dont load, forum doesnt load. Regular games load. Noticed 18h ago.
www.armorgames.com/user/Tiberiu5

xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,871 posts
16,160

Exactly the same problem. Same with all browsers. MMO Games dont load, forum doesnt load. Regular games load. Noticed 18h ago.
www.armorgames.com/user/Tiberiu5


You have been struck by the rogue glitch. Chances are this is happening for darkgandalf also... =P
MrStealth
offline
MrStealth
152 posts
1,150

what does the rouge glitch do

Patrick2011
offline
Patrick2011
12,340 posts
6,890

what does the rouge glitch do


The rogue glitch is mentioned in this thread.
Tiberiu5
offline
Tiberiu5
1 posts
85

Got fixed

thirdy123
offline
thirdy123
3 posts
95

Yes! at last !! tnx for posting this

Showing 1-7 of 7