ForumsSupport Forum[Closed] 404 Not Found Glitch

94 9659
SubZero007
offline
SubZero007
942 posts
1,250

Any games I try to play or whenever I click on my profile I get the "404 not found" message

  • 94 Replies
poumtchak
offline
poumtchak
21 posts
6,830

This is getting really weird, when i click on the last page of this thread I have messages that have been posted pages ago

ackfoo
offline
ackfoo
4 posts
550

Something changed, I was just finally able to log back in after having closed browser and cleared cache

poumtchak
offline
poumtchak
21 posts
6,830

Pictures profiles are back here.

Septua
offline
Septua
468 posts
2,595

Oh my i guess they forgot to feed the hamsters again...

Lets just wait till it gets fixed guys no need to panic!

Septua

ackfoo
offline
ackfoo
4 posts
550

All links are working for me again it seems

poumtchak
offline
poumtchak
21 posts
6,830

1st message on page 3:Posted Feb 1, '13 at 6:25pm by liranialia
1st message on page 4 of this thread: Posted Feb 1, '13 at 6:13pm by Chaosblade

w t f

TheMostManlyMan
offline
TheMostManlyMan
5,480 posts
5,495

Link me the page that's broken.

It's not any specific page, it's the whole site other than the homepage (and maybe the forums). It's happened to me on two occasions and later got better. It says something that it lost connection to the server as I recall.
Ferret
offline
Ferret
9,281 posts
6,150

Are people able to play once more?

z280d
offline
z280d
3 posts
1,175

Things are starting to work. I can get DOTD now. For a while I wasn't even able to log on to post.

poumtchak
offline
poumtchak
21 posts
6,830

Games are back, thanks dudes!

Septua
offline
Septua
468 posts
2,595

Looks like the forum is a bit messed up to, i just replied here and cant find my msg on any of the pages :S

Also some pages (atm 10) have duplicate posts of the previous page.
Also noticed some pages only have 3 posts.

Hope this msg gets posted!
And feed your hamsters pls!

So people they are aware of the bug, dont panic they are working on it, only report things you have noticed and isnt posted yet ok.

Sep

z280d
offline
z280d
3 posts
1,175

However, refreshing this forum gives a random page posting from earlier.

Salvidian
offline
Salvidian
4,229 posts
2,255

All is well. No problems.

TheMostManlyMan
offline
TheMostManlyMan
5,480 posts
5,495

@Ferret: It's the whole site for me (except the homepage and possibly [I didn't check] the forums). I think it said that it lost connection to the server. This has happened to me twice and twice it has gone back to normal.

On top of that posts are disappearing (not spam, your posts even) and I'll hard refresh and they may or may not be back. In fact this may or may not be a double post because my last post didn't show up even after several hard refreshes.

poumtchak
offline
poumtchak
21 posts
6,830

" I'M USING GOOGLE CHROME "

Showing 76-90 of 94