Forums

ForumsMassive Multiplayer Online Games

no games working on the mmo page

Posted Oct 19, '13 at 10:22pm

gamerguy12345

gamerguy12345

2,961 posts

I've tried DotD and Dead Zone on Firefox, Chrome, and IE and none of them work for me.

 

Posted Oct 19, '13 at 10:31pm

Armorxz

Armorxz

1 post

i got the same problem..

 

Posted Oct 19, '13 at 10:39pm

sploder666

sploder666

3 posts

Tried loading DotD in three different browsers. Error is most def on the AG side.

 

Posted Oct 19, '13 at 10:39pm

gamerguy12345

gamerguy12345

2,961 posts

DotD is working for me now. =)

 

Posted Oct 19, '13 at 11:31pm

partyvan

partyvan

1 post

Maybe try and clear your flash cache?  It'll delete any saved games you have on flash games though.

 

Posted Oct 20, '13 at 12:43am

boppins

boppins

535 posts

Administrator

This is happening to a subset of users, that are connecting to one of our servers having an issue.  I've notified our sysadmins to take a look into this and fix it.

 

Posted Oct 20, '13 at 9:16am

raf13

raf13

1 post

not loading wartune, DotD or LoTS on this side, tried deleting cookies and cache, but nothing... hope this gets fixed quickly...

 

Posted Oct 20, '13 at 10:21am

SeaPiper

SeaPiper

4 posts

Looks like the HTTP 500 error is back again today. It had been working fine and now won't connect to page again.

 

Posted Oct 20, '13 at 12:56pm

Septua

Septua

443 posts

Just reporting that i got this problem aswell.

I only get a blank screen, so i started to draw with a sharpy (i was bored waiting to load) and now my screen is ruined.

Sep

 

Posted Oct 20, '13 at 1:08pm

xXxDAPRO89xXx

xXxDAPRO89xXx

4,300 posts

Dawn of the dragons and Dead Zone are both not loading at all, giving white screens.

 
Reply to no games working on the mmo page

You must be logged in to post a reply!