ForumsSupport ForumNeed help,its odd but true

15 2903
sintrum
offline
sintrum
233 posts
135

Hi guys,ok,when i rate a game i either go to the home page of armor games,or i get a pop up,like you can win a mac laptop!It does that with comments too,is this normal?Or am i in a spyware issu?If there is a help section please locate it for me,also,where can i see my threads?i always have to find it in the whole bunch of threads,thanks

  • 15 Replies
Asherlee
offline
Asherlee
5,065 posts
1,175

I've heard of this issue before. I know there is a topic around here that talks about it. Let's see if we can dig it up. I remember that Carlie said she had that problem, and a few others.

ubertuna
offline
ubertuna
2,140 posts
1,450

This happened to me a while ago, but I can't remember if it happened every time that I left a user profile or every time that I clicked on something on a user profile. Either way, it stopped (for me) a few weeks ago.

sintrum
offline
sintrum
233 posts
135

Oh,ok,so i guess il have to wait till this problem is fixed,thanks

Raxter
offline
Raxter
144 posts
85

Same thing happen to me sometimes when rating a game. Its some kinda bug i belive, doesnt to anything wrong but its annoying becouse you will have to go back to the site and rate the game again

Avrilicious
offline
Avrilicious
536 posts
1,160

Well yes that happens to me a few times every once in a while.

DonkeyKong1383
offline
DonkeyKong1383
47 posts
30

it happened to me for a while i never knew why but then to rate a game u hav to play so play first then rate try that!

Asherlee
offline
Asherlee
5,065 posts
1,175

All of you that have experienced this bug, what browser are you using?

sintrum
offline
sintrum
233 posts
135

Im using Internet explorer,the big blue E,version 7.But i use Mozilla firefox sometimes,but laggs less then internet explorer would

Asherlee
offline
Asherlee
5,065 posts
1,175

Does this happen when you use Firefox?

wacattack
offline
wacattack
13 posts
50

wow lmao i thought it was cause my computer sucks but im not alone hardcore

XCoheedX
offline
XCoheedX
954 posts
5,085

Well I think that it has to do with the loading of the game. I have noticed that if I rate a game when there is a "one item loading" at the bottom left corner, It takes me back to the site. If I wait for the page to fully load, then it will rate.

XstreamKingX
offline
XstreamKingX
9 posts
40

well it happend to me once its ok u can do it again so if u type somthing quickly copy it just in case its no lag i think

sintrum
offline
sintrum
233 posts
135

Uh,it hapened to me twice,but,i think thats fixed,since i tried playing it on firefox this morning and everything was alright,but internet explorer still has glitches tho

Avrilicious
offline
Avrilicious
536 posts
1,160

Well yes at the minute it has a few glitches up its sleve

Calm
offline
Calm
923 posts
8,210

Well anyways, you're not supposed to rate a game until it loaded completely, as you have (normally) to play a game before rating it...
sadly, some people rate the games randomely...

Showing 1-15 of 15