Forums

ForumsSupport Forum

Is it just me..

Posted May 10, '08 at 10:56am

Ninjacube

Ninjacube

622 posts

Ok, I've been having some trouble getting to the website off and on and I was wondering if my computer is screwing up or if the website is updating or i don't even know what I'm talking about.
Sometimes when I click to go to www.armorgames.com, it will say something like memcached server and/or connection lost(110) and it won't let me go to the site.
Usually if I refresh a couple hundred times the website will come up but there will be errors on the page.
If anyone else has experienced this problem or knows how to fix it please post here.

 

Posted May 10, '08 at 12:36pm

nick_coolhaha

nick_coolhaha

1,333 posts

Yeah this has happened to me a couple times, and I'm not entirely sure on why it happens, but if you just exit out of the site, just leave your computer laying there for a good amount of time, then just come back later and it should work this time. Also, I think that just happens because the site is busy.

 

Posted May 10, '08 at 12:44pm

Calm

Calm

948 posts

Knight

Are you talking about a "mySQL" error?
if it's the case, than it's normal. It's a kind of error that happens every so often when the site is overloaded.

 

Posted May 10, '08 at 3:42pm

ubertuna

ubertuna

2,092 posts

Knight

Yes, I was experiencing mySQL errors a little earlier as well.  It's nothing to be worried about, it happens sometimes on weekends when a lot of people log on to AG.  Just wait a few minutes and reload our web browser.

 

Posted May 10, '08 at 5:53pm

XCoheedX

XCoheedX

1,061 posts

Is there a possibility that the site isn't fully complete hence making errors like that common? Also the uverload could be the answer.

 

Posted May 10, '08 at 9:17pm

Victrixs

Victrixs

98 posts

I thought the error happen because of a malfunction in updating the site mysql or server overload. I suggest more space to the site for the errors don't come back from overloads. It isn't "normal" for that to happen the AG team needs to work on it and figure out what they can do to improve the site in terms of mysql or band witdh.

 
Reply to Is it just me..

You must be logged in to post a reply!