ForumsSupport Forum[Answered] Flash Games Not Loading

22 11008
SilverDarkBlade
offline
SilverDarkBlade
1 posts
Farmer

I get a white screen when trying to run flash games on armorgames.com. Unity runs fine, I have disabled m ad blocker for this site. I am using google chrome. i have also experimented with other websites running flash games and they work fine it is only armor games. This only started about a week or 2 ago. Would love to be able to fix this because i have been playing armorgames for years.

  • 22 Replies
MrDayCee
offline
MrDayCee
14,756 posts
King

Could you please try another browser (IE, FireFox) to see if the problem persists @SilverDarkBlade? There are no other mentionings or reports about trouble at the moment, so it looks like a problem on your end at first... could be that it's not of course, but let's make sure.

Also, has there been a recent update to Unity and/or Chrome perhaps? Usually when such programs update stuff, it makes for weird unexpected bugs and glitches with Flash, with could be the case here.

truelegit
offline
truelegit
6 posts
Nomad

@MrDayCee (Mar 18, '15 at 3:14am):
Happens to me too...
Every other Flash game site run the same, here they don't load at all.
When I left click the game (Or where it should be) it says (in faded) 'Movie not loaded'
The advertisements still seem to work fine, though...

MrDayCee
offline
MrDayCee
14,756 posts
King

@truelegit Could you try checking your Flash Player and what version you're running? Normally this 'miss-firing' in the loading process is caused by a problem with the Flash Player. Much like the trouble you can experience when trying to load a Flash file on Android (Mobile Phone), where it shows a white screen due to not having Flash Player...

Zeryuu
offline
Zeryuu
2 posts
Peasant

Same here, nothing loads, not even the AD's -

Only affects GC it seems, Firefox seems to work fine.

@MrDayCee
Just upgraded from Flash 16 to the utd 17 yesterday, same result before and after the Update.

In addition, it seems only to affect the Flash based Games, directly hosted on Armor Games.
The Unity Games as well as Flash based Games that are on different Servers due work.

truelegit
offline
truelegit
6 posts
Nomad

@MrDayCee (Mar 18, '15 at 11:25am):
Shockwave Flash 16.0 r0, v16,0,0,305
NPAPI type, if that makes a difference...

Just tried the Shockwave Flash 17.0 r0, v17.0.0.134
PPAPI type ('Pepper Flash')
Now the games load, but they're even laggier than before it stopped working... Oh well lol

MrDayCee
offline
MrDayCee
14,756 posts
King

@truelegit @Zeryuu Could you both try deactivating any browser add-ons you have running? They are often responsable for the lagging and other problems... even when deactivated, but that's minor.

truelegit
offline
truelegit
6 posts
Nomad

@MrDayCee (Mar 19, '15 at 5:00am):
I tried it with the Pepper Flash, with and without ABP (Only extension I have)
It's laggier without ABP enabled...
Not sure what to say to that lol

Zeryuu
offline
Zeryuu
2 posts
Peasant

Deactivated every last Add-On I have but still just getting an white Screen, with the right Click Text 'Movie hasn't loaded'

Since I had the GC intern Flash deactivated (PPAPI), I switched it on and the Standalone (NPAPI) off, and it appears to be working now.

FireNinja2014
offline
FireNinja2014
2 posts
Farmer

Armor Games is bugged. No flash game loads for me. Every other site on the net works fine. I have the latest flash player, Ghostry whitelisted, Adblock whitelisted. This site was working fine a while ago. This is a problem on your end, not mine. Nothing has changed on my end, except perhaps updating flash to the latest version.

MrDayCee
offline
MrDayCee
14,756 posts
King

Let's callout the @Ferret on this one then... seems that more people are having the same problem here.

UnleashedUponMankind
online
UnleashedUponMankind
12,708 posts
Grand Duke

You could also try another browser and see if that works (preferably a "clean" one, less browser add-ons as possible, some of them even casue problems when disabled).

absoluteDETH
offline
absoluteDETH
9 posts
Farmer

Problem here as well, same issue. I tried waiting it out, but no avail. I've tried multiple browsers. Maybe it's a problem with Flash itself?

Elengil
offline
Elengil
4 posts
Shepherd

Well, same issue for about a day now, tried loading up a quite old version of FireFox, and seems to work...

Might be a Chrome issue... Prefer Chrome, since FF causes memory bloat and local lag...

Ferret
offline
Ferret
9,331 posts
Bard

This is a Flash issue. It has specifically to do with a version of non-pepper Flash and I believe specficially with Chrome, so the fix is to enable Pepper Flash. You can also just try updating your Flash version, I've heard this can also fix it.

@Elengil @absoluteDETH @UnleashedUponMankind @MrDayCee @SilverDarkBlade @truelegit @Zeryuu @FireNinja2014

UnleashedUponMankind
online
UnleashedUponMankind
12,708 posts
Grand Duke

Good to know, thx @Ferret

Showing 1-15 of 22

We may use cookies to help customize your experience, including performing analytics and serving ads.
Learn More