ForumsSupport Forum[Answered] Flash Games Not Loading

22 9628
SilverDarkBlade
offline
SilverDarkBlade
1 posts
Farmer

I get a white screen when trying to run flash games on armorgames.com. Unity runs fine, I have disabled m ad blocker for this site. I am using google chrome. i have also experimented with other websites running flash games and they work fine it is only armor games. This only started about a week or 2 ago. Would love to be able to fix this because i have been playing armorgames for years.

  • 22 Replies
Elengil
offline
Elengil
4 posts
Shepherd

Pepper flash just crashes on my Chrome... Tried it not logged in, logged in, every way I could think, it just crashes and crashes... (one time it even took the browser with it)

Oddly enough, non-AG seems to work just fine... 2 diff game sites, 3 chat sites using flash, no issues (other than a tiny bit of load lag)

So its likely a mix of how AG uses flash, chrome, and flash (Joy to the joy...)

MrDayCee
offline
MrDayCee
14,761 posts
King

Thanx for letting us know @Ferret!

Ferret
offline
Ferret
9,333 posts
Bard

@Elengil Odd, we tested other sites and found they had the same issue. Can you provide an example? Also, have you tried updating Flash? Going to guess so. You could also try re-installing Chrome. And we are talking about Chrome right? Not Chromium or some other version?

Elengil
offline
Elengil
4 posts
Shepherd

Kong works just fine
As does Chat-avenue

And yeah, good old basic Chrome.
Version 41.0.2272.101 m

Description: Shockwave Flash 17.0 r0
Version: 17.0.0.134

Description: Shockwave Flash 16.0 r0
Version: 16,0,0,305

Ferret
offline
Ferret
9,333 posts
Bard

@Elengil Two versions of Flash? I admit I'm a bit lost here, I wish I had a better way of figuring out the issue. Or even was able to duplicate it. Have you tried an "Incognito" window?

Elengil
offline
Elengil
4 posts
Shepherd

Well, I keep them both around since often enough when one causes problems on the site I'm on, i just swap em out (plugins page) and often things work again...

And its not hard, one of them is the chrome "native" version, and the other is the manually installed version.

And incognito seems to work, while the normal just freezes...

Ferret
offline
Ferret
9,333 posts
Bard

@Elengil If Incognito works, it often is a plug-in or browser setting issue. Could you maybe play with plug-ins and see?

Showing 16-22 of 22

We may use cookies to help customize your experience, including performing analytics and serving ads.
Learn More