ForumsSupport ForumAnyone else having trouble with Shell Shock Live here?

9 656
CommanderPaladin
offline
CommanderPaladin
1,538 posts
185

As the name suggests, I am having trouble with SSL on AG. Specifically, I can't play it currently.

The problem is that it will not allow me to log in. In any way. At all. Once the game loads, one of two things happens: if I'm logged in to AG already, it does that ghostly-white pie-slice-style loading wheel of doom infinitely, or if I'm not logged in and I hit the "Log In With AG" button, it does that white-bar-being-crossed-by-the-green-loading-bar-of-doom thing infinitely. Even if I hit the play-as-guest button, I get the same result.

Point is, I currently can't get in to play SSL, and it's starting to really annoy. Anyone else getting this problem, and if so any notions on causes/solutions?

  • 9 Replies
MrDayCee
offline
MrDayCee
13,383 posts
30,385

Have you tried emailing justin about this already? He is still your best way to get gaming problems solve you know... email him and he can help you further: support@armorgames.com

CommanderPaladin
offline
CommanderPaladin
1,538 posts
185

I would prefer to communicate via profile message boards, especially since that link there gave a computer security warning when I clicked it.

Justin@armorgames is the same as jroyster22, right? (if not, who please)

CommanderPaladin
offline
CommanderPaladin
1,538 posts
185

Update: I can't log in to Raze 2 anymore either.
What is wrong here?!! Is this a product of those "updates" that keep screwing things up? Site-wide glitch? Or what? This needs fixed. Now.

UnleashedUponMankind
offline
UnleashedUponMankind
11,342 posts
22,045

Seems that some (if not all) MMOs have trouble... dunno why, just try again later.

Communication via Mail is better, you cant be sure he is looking at his Message Board and there is always a chance to miss a comment there, but yes, Justin = jroyster22

Masterforger
offline
Masterforger
1,831 posts
1,120

I have the same problem. I'd be much obliged if you send me the solution upon finding it.

Ferret
offline
Ferret
9,284 posts
6,150

CommanderPaladin: Could you attempt to try a different browser and see if the issue remains? For instance if you are using Internet Explorer, attempt Firefox or Chrome.

CommanderPaladin
offline
CommanderPaladin
1,538 posts
185

@ Ferret
I was unable to successfully use other browsers; one wouldn't even go to AG to begin with.
Additionally, after some checking last night it appears that I can no longer access ANY game here that requires me to log in to resume my progress.
Has there been some change made to the AG system that would cause this? If so, it needs to be reversed ASAP.

Rayce002
offline
Rayce002
137 posts
5,275

I believe that this is another form of the Rogue Glitch. Take a look at either of the threads that are below (all talking about the same thing) and what people have to say about it. I've experienced this issue as well and it's very annoying.



CommanderPaladin
offline
CommanderPaladin
1,538 posts
185

@ Rayce
I browsed these forums before posting this thread in hopes of finding clues to a solution. What is described therein appears to be a slightly different problem; however, it is not inconceivable the two are "strains" of one another.

Showing 1-9 of 9