ForumsSupport Forum[Answered] The whole website doesnt display right on chrome

19 14035
mightybob
offline
mightybob
364 posts
1,050

Title says it all, the header up top went wibbly wobbly and certain things just aren't positioned right.

  • 19 Replies
xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,864 posts
16,520

Zoom is wrong maybe? I'm using Chrome and it's perfectly fine.

xberstarton
offline
xberstarton
20 posts
615

Screenshot please? Maybe I can help, but I don't clearly understand what you're saying.

minecraftsniper
offline
minecraftsniper
707 posts
8,350

Maybe you should check the zoom like Dapro said

devansh_asthana
offline
devansh_asthana
495 posts
2,230

I think zoom is the issue.Adjust your zoom.If zoom is right then try on another browser.If,still not working,try to explain with a screenshot.
=)

StormWalker
offline
StormWalker
8,371 posts
3,215

The same thing is happening to me. All your text is shoved way to the right, and profile info extends off the screen. It's happened to me before, but I don't remember how I fixed it. I'm pretty sure it's not zoom.
Let me get screenshots. *hopes screenshots don't appear as huge*
My profile with text going into the part it's not supposed to go into:
http://s1304.photobucket.com/user/papermonkey124/media/3_zps99458e99.png.html?sort=3&o=0
Weird messenger: http://s1304.photobucket.com/user/papermonkey124/media/2_zpsc435fbf4.png.html?sort=3&o=1
Weird thread content thing:
http://s1304.photobucket.com/user/papermonkey124/media/8b3c4995-bd92-4983-81c7-a0888cf019fc_zps2610a2e6.png.html?sort=3&o=2
Weird thread selection:
http://s1304.photobucket.com/user/papermonkey124/media/4_zpsb67d0fb4.png.html?filters[user]=139166339&filters[recent]=1&sort=1&o=0
You see? Everything isn't aligned on the right side.

StormWalker
offline
StormWalker
8,371 posts
3,215

Well, it doesn't look like posting those images worked. Here, just have the link. LINK LINK CLICK THE LINK

boppins
offline
boppins
693 posts
5,910

My guess would be zoom as well.. since all our web developers use Chrome for our development

MacII
offline
MacII
1,362 posts
1,395

Storm, Bob,

To adjust your zoom, go ctrl++/ctrl+-; to reset it, go ctrl+0.

The same setting should be in youir browser screen, under >View or similar.

StormWalker
offline
StormWalker
8,371 posts
3,215

Thank you for telling me that, but what exactly is supposed to happen? I've zoomed all the way out and all the way back in and reset the zoom, but it changes nothing. Or am I just doing something wrong?

MacII
offline
MacII
1,362 posts
1,395

Or am I just doing something wrong?


Nope; you probably have ruled out that the zoom is at stake here

I can't think of what else it could be. Over to the others here. What screen are you on, are you on a PC? What resolution? Under Windows (or in XP at least), right-click your desktop screen, go >Properties then >Settings (or similar, mine isn't in English) to find this.

The answer probably won't help me, but it may help others help you
StormWalker
offline
StormWalker
8,371 posts
3,215

I have a fairly old HP laptop. How old, I'm not sure, because I'm not good at the laptop-identification thing. It still has the gray bar at the bottom instead of the shiny blue one with a round start button. And the resolution is 1280 by 800.

blk2860
offline
blk2860
10,793 posts
1,960

...This just started happening to me. I think it has something to do with adblock.

blk2860
offline
blk2860
10,793 posts
1,960

I have adblock on, and these two empty frames appear on both sides, which is causing it. Whenever I successfully remove them, it works, but then they just reappear. It might just be the ads.

blk2860
offline
blk2860
10,793 posts
1,960

Sorry for the triple post, but I have the solution. You have to click the link under the ad, and it takes you to this buzzit site, I think it was called. Anyway, you click the link to deactivate, and then the green bar that says active, which switches it to inactive. It's fixed now.

StormWalker
offline
StormWalker
8,371 posts
3,215

Your posts confuse me a little. What exactly was I supposed to try?
The reason I downloaded adblock is because of some malicious software that kept spamming me with ads. Whenever I try to remove it, nothing happens and it's irritating me, but that's aside from the point.
When you talk about the frames, do you just mean the blue stripes? I have no empty frames. And the ads that pop up don't have a link to disable...

Showing 1-15 of 19