Forums

ForumsNews, Feedback and Suggestions

New Profiles Problem

Posted Apr 21, '12 at 10:17pm

thaboss

thaboss

882 posts

For some reason, thaboss's AG3 profile looks like this:

AG is being screwy for thaboss right now, and his mouse isn't working, so he'll be gone for a bit. Just a short bit.





...... - ..


He get's that there's no bbcode yet, but what's with all the &s? What's stranger, when thaboss edits it to get rid of them, in the editor it says they're gone, but they're still there in the public profile.

 

Posted Apr 21, '12 at 10:18pm

thaboss

thaboss

882 posts

Note: Yes, there's bbcode HERE, but not on AG. On AG3 it has all the full URL's and everything...

 

Posted Apr 21, '12 at 10:46pm

Patrick2011

Patrick2011

3,373 posts

Your profile looks fine to me.

 

Posted Apr 21, '12 at 10:48pm

blk2860

blk2860

3,686 posts

Same here, on AG and AG3

 

Posted Apr 21, '12 at 10:50pm

blk2860

blk2860

3,686 posts

See:

(AG3)

blk2860’s Bio
Status: Online, Playing Evony. 
I usually get on AG around 4:00 PM. 

Yes I just HAVE to post these links: 
On The Run 2: Las Vegas Flight 19 Death Union Shipwrecked Pirates Life 2

 

Posted Apr 21, '12 at 10:50pm

blk2860

blk2860

3,686 posts

(Well the links don't work on AG3)

 

Posted Apr 22, '12 at 9:24am

thaboss

thaboss

882 posts

AG's profile is fine, but AG3's isn't. You can't see AG3's, so you can't see the problem. He meant "but not on AG3," not AG.

http://content.screencast.com/users/brenden12/folders/Jing/media/ff040646-d771-4a79-a223-271ce3b8695f/2012-04-22_0923.png

All these amps.

 

Posted Apr 22, '12 at 11:41am

Patrick2011

Patrick2011

3,373 posts

You can't see AG3's, so you can't see the problem.

Actually, you can. Type in this URL to see a user profile on AG3:

beta.armorgames.com/user/insertusernamehere

Replace insertusernamehere with the username of the profile you want to see. Also note that this URL is the only way to access the profile of a user other than you that has not submitted a game.

Also, I think I have a theory as to why this problem is occurring:

BB Codes have not been added to AG3 yet.

 

Posted Apr 22, '12 at 9:23pm

thaboss

thaboss

882 posts

Yes, that explains the lack of links and such, but the &s? Not so much. This seems to explain it. The AG staff is probably just working out the HTML coding still.

 

Posted Apr 23, '12 at 1:35am

Schmiddy1234

Schmiddy1234

887 posts

It looks like thaboss loves BB Code like me ;) I took of my old profile thoguh, it was too screwy.

 
Reply to New Profiles Problem

You must be logged in to post a reply!