ForumsQuests[REPORT] Bugs & Glitches for Quests only

927 261892
MrDayCee
online
MrDayCee
14,048 posts
King

https://c1.staticflickr.com/5/4177/33592692993_27a6f252f6_b_d.jpg

Quests are the extra achievement for Armor Games' users to enjoy, the bonus that unlocks when you reach certain in-game goals! But unfortunately... there can be bugs and/or glitches occuring that prevent you from unlocking that awesome shiny extra prize to gloriously show off with on your profile...

This thread is to provide a place to report problems with Quests so the Armor Games Staff can effectively look at them to squash the bugs and fix the glitches.


Some guidelines on how to report Quest problems...

Some Quests unlock instantly upon achieving a certain in-game goal, but sometimes they may need you to finish a specific level or reach a certain save point in the game to submit your progress. Please allow some time to pass and if it still does not unlock for you, report it here.

When you post a report about a Quest problem, please make sure to add:
• The name of the specific game with Quest problems;
• The name of the Quest(s) that fail to unlock;
• Why (you think) the Quest does not unlock for you;
• A screenshot with proof in case you reached the in-game achievement(s) that match the specific Quest's info.

Please add my callout (@MrDayCee) to your report post in order to get the quickest response to your problem.


This thread is for problem reporting on QUESTS only please. All discussions about Quests in general need to be redirected to the Quests Forum and their designated Quest Chat thread. And if you want to give some feedback, or have ideas about Quests, you can do this in the Official Quest Feedback Thread!


Any problems with games, server glitches and bugs in general (all not Quest related) need to be addressed through our SUPPORT please.


Thank you for your help! Have fun and game on... HUZZAH! =)

  • 927 Replies
DjCeheNNeTR
offline
DjCeheNNeTR
9 posts
Shepherd

i cannnot see my saved game on gemcraft labyrinth, i have click on play gemcraft 0 button and opened other game in another page and i closed this after play some time. i turned back my first game and when i open game i cannot see any saved data!!! admin pls help me... thanks for interest.

rodandanet
offline
rodandanet
4 posts
Shepherd

hi ya. my game loads but as soon as I scroll down to fit the game to the window, I get this error message....a problem caused the program to stop working correctly. windows will close the program and notifyyou if a solution is available.

pft
offline
pft
568 posts
Grand Duke

I have a possible solution on your thread here

pft
offline
pft
568 posts
Grand Duke

Road of the dead 2 quest chat doesn't link me to the thread. Any others have issues?

pft
offline
pft
568 posts
Grand Duke

It's cool it's working now.

firenc
offline
firenc
1 posts
Peasant

Hi, I'm not sure if it's a bug of a particular game. The site works alright but I can't load any game in this site since last month. The flash table stays as a black square and after a while the sound of hiting swords comes, then the BGM of the game follows, but the frame is still black. I've used 3 different PCs and a Mac from different places, the problem is still there. Please help. BTW I'm in China.

pft
offline
pft
568 posts
Grand Duke

Hi, I'm not sure if it's a bug of a particular game. The site works alright but I can't load any game in this site since last month. The flash table stays as a black square and after a while the sound of hiting swords comes, then the BGM of the game follows, but the frame is still black. I've used 3 different PCs and a Mac from different places, the problem is still there. Please help. BTW I'm in China.


Firstly what browser are you using? Firefox and chrome at good examples. I think Google is blocked in China so chrome might be out of question. Unless you have VPN. Check the flash player is updated. !1+
techz_coz
offline
techz_coz
1 posts
Peasant

my acc in last stand dead zone, all actions icons are in grey, leaving my unable to ask my survivors to perform anything, is this a bug? plz help!!

SKK717
offline
SKK717
7 posts
Scribe

You have up new quests that link to front page. When I roll over the badge it says the game is Kingdom Rush Frontiers? Couldn't find the game on the site anywhere.

ivanxxxxxxx
offline
ivanxxxxxxx
1,398 posts
King

@SKK717

You have up new quests that link to front page. When I roll over the badge it says the game is Kingdom Rush Frontiers? Couldn't find the game on the site anywhere.


Yes, quests on that page leads to AG home page.

There are still no any official statements from AG,but I guess that the game is in testing phase,and I must add ,I hope in the final testing phase.
XD

AG, as always wants everything to be perfect when the day of the official announcement and release comes.

We just have to be patient a little longer. XD
ivanxxxxxxx
offline
ivanxxxxxxx
1,398 posts
King

In addition, take a look at screenshot. You can see that at least 10 very.... very....very... lucky persons has a chance to enjoy playing this game.

http://s24.postimg.org/fhx3xehh1/krfivan2.png

kegaumongo
offline
kegaumongo
2,160 posts
Regent

@techz_coz: That's because some of your constructions are positioned incorrectly. Check which ones have red squares under them and move them. This issue should be fixed

bingu77788
offline
bingu77788
467 posts
Shepherd

I have the same problem as firemc. Instead, mine shows a white screen instead of black. I don't hear the clinging (is this the right word?) of Armor Games shield. I'm using Google Chrome and I'm in Malaysia.

Thnx

UnleashedUponMankind
online
UnleashedUponMankind
12,002 posts
Viceroy

Flash and java up to date?
Sometimes a simple site refresh might also help.

Otherwise let me quote Ferret:

-Removal or disabling any K9 Software, Firewalls, Anti-Virus software that could be blocking Google Ads or YouTube. (Primary reason for this happening)
-Testing on other browsers or computers in your area/network.
-Are you at school or work? These could have firewalls put in place by the company/school, thus can't be overcome.
Jasza676
offline
Jasza676
225 posts
Marquis

That is so weird and annyoing. I logged after half a year and still didn't got "My first raid" quest in "TLS: Dead zone".
There was a lot of problems with quests in this game etc. but after half a year I still didn't got that one, I already raided few players, even today to check it, did all this stuff mentioned to try and fix this state of thing but none worked so I will just write it here.
I would be glad if somebody will help me to solve this problem.

Showing 316-330 of 927