ForumsQuests[REPORT] Bugs & Glitches for Quests only

876 245098
MrDayCee
offline
MrDayCee
13,458 posts
30,760

The Quests have been launched recently and there have been some user reports on bugs and glitches happening with them. This thread is to provide a place to report them so the ArmorGames Staff can effectively look at them to squash the bugs and fix the glitches.

There are a few reports about Quests not showing up immediately on the user profile after achieving them, but they eventually do after a while. Even though this is probably just a delay, please do report these minor glitches as well for statistical reasons. If it happens a lot, there might still be a problem that needs to be looked at.

This thread is for problem reporting on QUESTS only please. Any discussions about Quests need to be redirected to the Quests Forum. And if you want to give some feedback, or have ideas about Quests, you can do this in the Official Quest Feedback Thread!

Any problems with games, server glitches and bugs in general (all not Quest related) need to be addressed through our SUPPORT please.

Thank you for your help! =)

  • 876 Replies
Ferret
online
Ferret
9,290 posts
6,150

@Andelhofs I think the Unicorn is working on fixing it as well, so maybe it's fixed?

Andelhofs
offline
Andelhofs
735 posts
29,505

@Ferret i'm very happy.. it was fixed for new players if now fixed for all players that would be great.. let's wait a second on the response of others

Thank you

Tryber
offline
Tryber
4 posts
10,465

@ferret. sorry wasnt online for some time but it worked and i got it (when i came back i opened it on IE and it worked there, so no idea if it would work on firefox and chrome so my "normal" browsers).
so tyvm

nichodemus
offline
nichodemus
14,479 posts
24,830

Bagged those two Quests, many thanks @Boppins for your tinkering.

Viseris
offline
Viseris
13 posts
29,000

Hello
the usual problem of the quest, the complete list of quests is so:
http://img673.imageshack.us/img673/1371/ybVSVL.png
while opening the game is:
http://img540.imageshack.us/img540/5949/fi5jby.png

Olinser
offline
Olinser
616 posts
29,190

Quest VHM Otaku from Tequila Zombies 3 appears to be bugged. It shows up in your quest list as uncompleted, but if you go to the actual game page it shows as completed. I'm not 100% sure whether this is visual or the quest has actually been removed.

MrDayCee
offline
MrDayCee
13,458 posts
30,760

@Viseris @Olinser

Eee-yup! Saw the same thing happening... Quest shows as completed on profile and underneath the game, but shows as not completed on the Quests overview page! Well, let's call in the @Ferret and @boppins for their expertise on this!

Technophite
offline
Technophite
3 posts
3,900

http://imgur.com/Z4jdxOa.png
Completely forgot about it but Building Rush isn't happy with awarding medal based ribbons, Neither the one for getting the first mission done nor the one for all 20/20 ribbons.

Loop_Stratos
offline
Loop_Stratos
5,349 posts
4,255

I haven't seen it for myself, but they say Hardcore Caver of The Enchanted Cave 2 didn't work.

However, some people already obtained it, so i wouldn't know.

Source

I wouldn't want to get there to not get it after hard work :P

FierceSpirit
offline
FierceSpirit
9 posts
18,405

I have completed 5 quests in Rise of Champions, but in my profile displayed only 2 badges out of 5. And on game page displayed 5 completed badges.
it can be fixed?

Or i must post this in support forum?

LIAKOS1995
offline
LIAKOS1995
1 posts
1,150

i dont know if any1 poste danything about this or im the onyl one but when i reach lvl 52 at blitz acres (at king of towers) the system error window always pops up and tells me to restart the game.this has happened every time i get to lvl 52.plz have a look at it

maxout2000
offline
maxout2000
1 posts
660

when i logged off there was not problem with my furniture placement. When i logged back in it said i had a piece of furniture I.E. Bed, Water storage, or gate or something. The error message said it would highlight the misplaced piece but every piece was highlighted with the blue placement markers. nothing was highlighted red. I moved everything to see if i could find the offender, but i couldnt.

UnleashedUponMankind
online
UnleashedUponMankind
11,449 posts
22,535

@FierceSpirit sorry for the late reply... as i saw now you have the 5 badges on your page yet.^^
In general: patience, there could always be a lil delay. Sometimes quests shown up correctly in one place while they are missed at another, but that is imo only a lil caching related thingy...

@Liakos this thread is to report bugs & glitches at AG quests, not for game issues. In your case i would say contact the game-devs (at our help-page you will find some support links).

@maxout2000 same as above, this thread is the wrong place!
Also: we host thousands of games, so it's very important to mention the game you're reffering to (in a new thread of course, either in the support, or, if it is about an MMO in the MMO-sub... but if it really is an MMO then you may better contact the game-devs).

Fyrhazrd
offline
Fyrhazrd
77 posts
27,265

Still having an issue with the &quoterky" quest from Raze 3. I own all the perks, including "nothing" but haven't been able to make the quest activate. I've tried running with none the equipping 3 in another match, I've even started a new local save game, earned 3 perks there, and it still will not activate.

Originally posted here: http://armorgames.com/community/thread/12346092/bug-raze-3/page/1

Zorelo
offline
Zorelo
2 posts
3,900

Hey recently I played, and beat Ruthless Pandas. It seems the first achievement is not unlocking even after refreshing the game a few times. I have unlocked all the others. Thanks for your time.

Showing 631-645 of 876